Dopus not running after installing newer version over 60-day


I installed a version of Directory Opus ( and went for the 60-day trial and then recently tried to upgrade to the latest version ( hoping (stupidly) to extend that trial. The result was that Directory Opus now no longer works at all. I've tried the ANSI as well as the UNICODE version with no luck. How can I fix this?



:slight_smile:... define "no longer works at all" :slight_smile:

Loose definition: Dbl-clicking the icon causes the cursor to spin as though it's trying to do something, but then changes its mind and nothing is launched. Additionally, dopus.exe does not show up in the Applications or Processes tab of the Task Manager.

You will need to go to the main web site and re-apply for a new evaluation certificate for version 8.1. You'll then get this by email. Install this via the Licence Manager from the Help menu.

From the help menu within the Directory Opus program, correct? How can I do this when the program won't launch at all?



Uninstall the program fully in the standard manner from Add/Remove programs. Download the latest version direct fomr our web site and reinstall. Then if you have always used official signed versions direct from us you will have no problems.

Don't want to step on Greg's toes... but I would also suggest checking the directory and registry after the un-install, and manually delete any remnants if you find any before re-installing.