DOpus very slow responding

I have been having an issue with the listers and when changing tabs and moving files etc. Dopus title changes to not (not responding) but there is little or no CPU usage or network usage. Went through the process of turning off the caches and plugins but no change.
Finally it appears to come right when I turn off the "highlight path to selected folder" option.

Directory Opus Pro (4903) x64
OS 6.1 (B:7601 P:2 T:1) SP 1.0 "Service Pack 1"

Did it only start with (there are some changes to how the tree responds to folders being created/deleted) or was it happening before as well?

Does it still happen if you turn off Preferences / Folder Tree / Appearance / Rounded corners?

When doing either, or only when doing both?

if you can think of some steps for us to try to reproduce the same behaviour, I'll see if I can get it to happen on my machine.

No it started before that. I updated to that beta to see if it would get rid of the issue.
Turning off rounded corners does not help either.
It seems to happen most when switching listers so that the displayed tree is changed. I have 4 tabs on the left lister and changing between the tabs triggers what looks like a hang for about 2-4 seconds. It is not all the time though. I can quickly change between the tabs and it will happen infrequently. I thought it may be because I have mp4 and avi files in the directories and dopus was trying to cache something but there is no cpu activity shown when it happens.
Certainly turning the option off altogether stops it from happening.

Thanks for the info!

Does the Preferences / Folder Tree / Appearance / Highlight path to all currently open tabs setting make a difference?

It might also be worth trying with as simple a lister as possible, e.g. just two tabs showing C:\ and C:\Program FIles, to see if a particular file or folder is key to triggering the problem.

Making a note of what's currently ticked under Preferences / Folder Tree / Contents and then turning everything off is also worth a try.

If Preferences / Folder Tree / Options / Start Folder Tree at... is not set to Desktop, try setting it to Desktop in case that's a factor.