DOpusRT: "Unable to launch Directory Opus...."

DOpusRT: Unable to launch Directory Opus from C:\Program Files\GPSoftware\GPSoftware Directory Opus\dopus.exe

This is a new problem I have never had before. I reinstalled DO over itself twice. My DO is V10. My OS is Win7/64.

Looks like something is wrong with the installation directory:

GPSoftware\GPSoftware Directory Opus should be
GPSoftware\Directory Opus

Have you tried doing an uninstall then a reinstall, or did you only try reinstalling over the top of an existing install?

If you haven't tried it, see if that helps first. But before you do so, you might want to backup your config as uninstalling will wipe the config. (You can probably start Opus by other methods even when dopusrt.exe isn't working, but if not the guide I linked also tells you how to do a manual backup. It's just a directory you need to copy as nothing is stored in the registry.)

I re-installed on top. I didn't make that directory path, DO did that. I have backed up my config and will uninstall and re-=install, making sure the directory is correct. Thank you.