DOpusv12 enter in NotResponding intermittently


I installed v12.23 yesterday (My previous version was v11.19) and since then I have been customizing v12 following Leo's videos on YouTube. This morning when starting to work, DOpus goes into NotResponding mode intermittently (sometimes up to 1 to 2 min) lock and then starts without problems, unless I am copying files in which case, It get stuck and does not go back ... well it might, but I ran out of patience and end the task using Task Manager. Is there any logs that I can send to see what is the problem?


and maybe also look at the FAQs in general. Here's a post of FAQs organized by topic:

If it isn't crashing, there won't be any automatic logs created, but you can manually create process snapshots when it is unresponsive, and send those to us:

Detail on what is being done when the freeze happens would help work out the cause. (For example, are you changing folders when it happens?)

A default config is worth trying in case it's something in your toolbars or other settings. (Settings > Backup & Restore to backup your current config so you can go back to it later. Then uninstall Opus, reboot, and reinstall it. You'll then be on the default config.)

Unavailable network drives that are either mapped to drive letters or referenced in things like toolbar icons or favorites are often the cause of 30+ second delays.

Delays can also be caused by things outside Opus, like shell extensions and antivirus, or in some cases tools with mess with other programs' windows/borders and aren't written to deal with multiple threads properly.

Hi Leo,

I happened twice today, and in both cases when I tried to get to the task manager to capture the snapshot you requested, the system was no responsive. not even Ctrl+Alt+Del worked while DOpus was no responsive. When DOpus returned then Ctrl+Alt+del worked and task manager also did. but at that point there was no need to capture anything all was working.

Thanks anyway.

Sounds like the issue is system-wide rather than Opus in that case. Nothing Opus does should be able to prevent Ctrl+Alt+Del from working.

Thanks for getting back to me. If I have the opportunity to get the snapshot I would add in this thread.

Be sure to send it via email or private message, not a public attachment, since it could contain things like your registration details or folder paths.

Thank you, I'll do