DOS name

Hi all,

I just freshly installed Directory Opus - trial, it worked great but after an hour the naming has turned into an MS DOS format.
I'm on Windows 7 Ultimate 64bit.
I have uninstalled/reinstalled with no luck. I cleaned up the reg file with Revo and manually, still no luck.

Yes, this is a fresh machine, just built it a month ago. The installer was downloaded straight from
I read some posting here and no I've never installed a patch/crack or what have you.

If buying the software is the only solution, I'd do it as long as there is a guarantee this problem will be resolved.

Thanks much guys.

Since this issue is usually caused by trying to bypass the licence checks in Opus, please raise the issue via GPSoftware: Support Request to confirm that you have a valid licence.

(If you only have an evaluation licence, that is still fine. You can use an evaluation licence to raise support requests, provided it has not already expired.)

Ah you know what, I finally figured this out. This has something to do with the firewall permission.
For whatever reasons Microsoft Security Essentials wrote a custom permission for Directory Opus.
I uninstalled Dopus with Revo Uninstaller, set the correct permission in MSE, reinstalled Dopus, and it's been good ever since (cross my finger)

Thanks much!

That all seems fairly implausible. :slight_smile:

If it wasn't just made up as an excuse not to verify your licence, I'd love to know the exact details of what happened and what you did so they can be investigated.

I have Opus installed on a machine with MSE and it didn't do anything like that.

Oh not at all, I don't mind having the support checking the validity of the license. Beside I did check the digital license prior to the solution and it was all good. That's why it was very frustrating.
What you said on your previous post gave me a clue of what's going on. I looked up the internet about windows firewall and how to troubleshoot it.
I was wrong when I said MSE, it was Windows Firewall. The outbound rule that caused it. I don't know why it blocked Dopus but it did happen and that was the case.

If I wanted to make an excuse to avoid getting checked, I'd not have responded in the first place :slight_smile: It would be easy for me to just abandon the thread :slight_smile:

But yea, that's okay if you don't believe me. But this is worth mention, just in case people experience the same issue as I did.. that they should check Windows Firewall and its outbound rule.

Thanks though.

Can you remember what the firewall rule was?

What you describe seems strange to me since Windows Firewall does not create outbound rules automatically.

Even if it did, outbound blocking would not trigger the short name.