Drag n Drop stops working

In Dopus 10.0.00 (4779) x64, lately the drag and drop just stops working. Example, I am looking at a list of images in a folder (DropBox folder at the moment), renamed an image, uploaded a pic in that folder to FB, then tried to drag the image to my desktop; the file's highlighted but I don't even get the usual cursor/file indication that it's even being dragged, it just stays there highlighted.

Edit: Now out of nowhere, 15 minutes later it's allowed me to. Anyone else experiencing this? is nearly 2 years old, maybe try the current version?

oops, I screwed up. it's (4779)

It could happen if the previous drag & drop was still outstanding because whatever program Opus dropped on to had still not released the d&d object.

Or it could happen if there's something blocking inspection of the files you are trying to drag. e.g. If it only affects your Dropbox folder, maybe Dropbox is getting in the way somehow.

I am actually having the same problem. I often have two listers open and drag/drop from one to other for filing purposes. Been a long-time paid user, and this is the first time I've had this problem. This problem only recently started - with the latest update to V 10-5. For every time I attempt to perform this function, I am compelled to force close DO with Task Manager. I am using Windows 7, 64-bit ... nothing else at all unusual. Would love to know what could be done to fix this, as I have resorted back to (gasp!) using Windows Explorer to perform the drag/drop function.

Thanks much in advance for any help or suggesions.

I'm still running into this issue, and it seems to only have cropped up recently for me as well. Here's a screencast of it happening. In it I click on different files, then you'll see the cursor moving all over the place; that's me clicking a file, then holding the mouse button down and moving it all over to show it happening. It happens no matter which file I click on, and even after right-clicking a file, and switching lister tabs. At the very beginning I display the about box so that you can see the version it's still happening in.


I can't really tell exactly what you're doing in that video :slight_smile:... it's too choppy for me to really tell what all the clicking around and menu popups are really trying to convey...

However, I'm assuming you were trying to do multiple d-n-d operations that all resulted in nothing happening.

I can say that I'm seeing something similar, though my circumstances are a bit different. I haven't seen what you're seeing with regular drag n drop, but I have seen it with a right-button drop action which I then choose a customized action that uses the following code:

dopusrt /cmd copy here createfolder "{Rs|COPY to new folder...|{d}}"

That detail is probably not too important though since you're seeing a similar general failure with regular d-n-d. Other facts of my situation:

  • I'd been seeing it since 10.5 - and don't recall seeing it before this release (currently running on the work related laptop - Lenovo T420, Win7 Enterprise)
  • I've just begun staging a brand new laptop at home (a Lenovo T530), and am seeing the problem on a relatively clean Win7 Home install (plus all the crap Lenovo installs though) - but the first thing "I" installed was Opus v10.5.0.3
  • I may have seen it in OTHER folders on the first system, but have definitely seen it related to system folders - and now, on the new system - while trying to copy some utilities to /programfiles and /programfilesx86 I'm seeing it 2, 3, and more times in a row - whereas on my other work system I only recall it happening ONCE, making me doubt myself that I'd even carried out the action or hit some other action on the menu... and usually found that re-running the operation a second time just worked.
  • I know I'm executing the action - I get the expected {dlgstring} dialog, enter in my desired folder name, and then nothing happens. No file copy takes place, and I don't get the tell-tale UAC prompt either (since I'm dropping into /programfiles)...
  • The first work laptop is running McAfee VirusScan Enterprise v8.7i
  • The new home laptop is running Norton Internet Security Suite 2013

I've run Process Monitor on the ~new laptop where this is happening repeatedly... when I can pull the log off I'll post it. In the meantime - I'm seeing curious errors in the paths involved (I'm filtering on source and dest paths) that seem like they're probably red-herrings involving folder.xlm and dektop.ini files that don't exist in the source folder I'm dragging items from. I'm also also seeing several FileSystemControl operations against the source folders 'parent' folder )?) that fail with INVALID DEVICE REQUEST errors.

Oddly, on this new system - after I've tried to run this same d-n-d more than 10 times in a row with it just failing to do anything... I make the dest /programfiles folder active, create the new folder I want manually (which works fine, UAC prompt, new folder created)... then do a regular d-n-d to the new folder and it "wakes up" and works fine.

Not sure what's going on here... but I have 2 systems now with pretty different software profiles that are now seeing this same sort of issue. Any particular guidance from anyone on refining some troubleshooting steps? I'm not sure if the Procmon log will be all that helpful, but I'll post it when I get done staging the new laptop.

...weird and annoying.

EDIT NOTE: neglected to mention that I'm not seeing any trace in any of the AV software logs indicating any operations are being ~blocked...