Error when removing folders from Collections

This seems to have started recently. I created a simple collection and dropped my project folders into them and they work fine. I can't remove any of them now. It has 10-15 folders and other collection folders within it.

I upgraded to the latest 12.6.2 Beta, W10x64

Happens with newly created collections as well. Folders, files or other collections give this error when they are removed. Obviously this is very annoying.

When you dropped the folders on the collections, did you choose Members or Sub-Collections?


How are you trying to remove the folders from the collections? Are you using the normal Delete button, or a Remove From Collection button/menu item, or something else?

Hi Leo, I don't see that message when I add things to collections so must have turned it off as I don't ever remember seeing it.

This error happens when I use any collection. I'm not sure if "CURRENT" is a default collection, but it's the name of the collection I've used for some time. I've created new collections to test and still get the error when i "REMOVE FROM COLLECTION". Deleting other collections works, but individual files are physically deleted and remove doesn't work on those either.

What is this set to for you?

It's set to "Member"

I uninstalled/reinstalled and used factory defaults and still get the error. I've since changed the setting to "sub collection" as it's actually a better solution for me.

It still leaves me with having to workaround removing individual files

So you can remove files from collections OK but not (member) folders?

Are you using Remove From Collection on the factory default toolbars, or a different action? If it's a custom toolbar/action, could you check the command that it is running?

No, I can only remove collections successfully by deleting them. ANY other file or folder that is right clicked, remove from file collection action, results in the error.

I think there is an issue with the right-click menu, which we're looking at now.

Please try this instead, which should work:

A fix for this will be in 12.6.3.

See my previous reply for a workaround.

Yes that works thank you.