Explorer does not shw .DCF extensions

As I mentioned in my last thread (see the screen shots), Explorer does not show the .DCF extension, though DOpus does.

I have checked a few files with this extension, and the behaviour is consistent.

I am using Win7 Ultimate x64.

Not important, just puzzling. Curiouser and curiouser. :slight_smile:

What says your file types? It should have some Opus tool icon.

The filetype has the NeverShowExt flag set (in the registry), which tells Explorer to do that. (Opus itself ignores the flag and always shows you file extensions unless you've turned them off entirely.)

I guess this is done so you can create .dcf files on your desktop and have icons you can double-click to run those commands, without the .dcf being part of their labels.

Ahh... Thanks.