File name replace doesn't work on mapped network drive

Rename dialog doesn't work on mapped network drive. What can be the cause?

My network drive is W: which is mapped to something like \RESOURCE11
I don't know any more details for now (in terms of server). Let me know if you need more information.

v. 11.17 x64

This also doesn't work (same error):
Rename TO "{clip}{file|ext}"

Oops, sorry - different error.

Can you rename the same folders, to the same things, manually?

What about using Explorer?

The error is probably coming from the device rather than Opus, since a rename is a rename. (Unless there's something special about the particular rename you are attempting.)

It seems that it was problem with the network drive, rather than DOpus.

Before this problem occurred, I tried to rename inline and it worked fine. Then I used rename dialog (replace strings) and it caused problems so I assumed that it was something related to replace dialog and didn't try inline rename again.
However, it turns out that from that point on, I was unable to change the name in any way in any app. I had to delete the folder completely and recreate it.

So now everything's fine, sorry for confusion.