FileMenu Tools no longer appearing in right-click menu after latest FileMenu Tools update

FileMenu Tools no longer appearing in right-click menu after latest FileMenu Tools update. Rebooted, closed Directory Opus and restarted but FileMenu Tools now missing from the right-click menu. Never had this issue between FileMenu Tools and Directory Opus before.

FileMenu Tools still appears in Windows Explorer (Win 11)

If you open Notepad, then File > Open from there, does it still appear in the right-click menus there?

Have you asked the authors of the tool if anything changed in the last update?

Which version of Opus are you using? The recent betas have some fixes for new types of context menus not appearing in some cases.

Yes it does appear in Notepad! I've emailed the developers of FileMenu Tools (LopeSoft) and see that they've opened it so I hope to hear something from them soon. Version of Opus that I'm on is 12.30 x64 (the latest non-beta)

No issues with Win10 Pro and latest FileMenu Tools here. Maybe a context menu conflict?

Must be. I had no problems with Win 11 and Directory Opus until this afternoon's update Of FileMenu Tools. Hopefully I'll hear something back from them soon.

Try the current beta version. It adds support for some types of Windows 11 context menus which didn't work until recently.

Just downloaded and installed (Beta)12.30.2 and still not appearing.

A fresh (first) installation seems to work fine on latest Win11/Opus.

A fresh installation of FileMenu Tools or Directory Opus?

FileMenu Tools.

Totally (via Revo Uninstaller Pro) uninstalled FileMenu Tools and then rebooted, reinstalled a fresh copy of FileMenu Tools and activated my license. Then opened Directory Opus and still doesn't show on right-click. It shows in Windows File Explorer and every other menu in Windows 11 but not in Opus. Quite frustrating. I hate to abandon Opus so I'm still awaiting word from the LopeSoft people as to a possible fix from their side. Thanks for the suggestion, though.

Does it appear if you hold shift as you right click?

It looks like it adds commands to the context menu, which you can also do within Opus without any third party tools.

Just tried it and still no FileMenu Tools

Curious if other context menu entries are having an effect...

The word I got from the FileMenu Tools developer is this "

You must uncheck the "Show commands of FileMenu Tools on the new Windows 11 context menu" on the Settings. On Windows 11 is checked by default, and in this case the classic context menu is disabled and therefore the commands will be no displayed with a third party application as Directory Opus."

But I can't find out how to exactly get to the place I need to uncheck. Any ideas?


My settings, untouched:


Thank you SO much!! I had the "Disable the context menu......" unchecked. Checked it and now FileMenu Tools is BACK!!!

1 Like