GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Find as You Type not activating (due to Key Scrambler Premium)

Only recently I have noticed that Find as You Type is not activating automatically.
When I type into the Lister, nothing gets marked. It is acting like the Lister has no focus.
But if I press any of the predefined keys, it gets activated, and works.
My settings for FAYT and Filter Bar Keys/Options are default.
I'm using version 12.19.6.

Does this happen if you are in C:\ ?

Yes, it happens in C:, as well in any other folder, local or network one...

Thanks for checking that.

Please show us a screeshot of Preferences / File Displays / FAYT and Filter Bar Keys.

Here are the screenshots of the relevant preferences...

Those look normal.

Have you tried rebooting since the problem started?

Or tapping the alt/shift/ctrl keys in case the OS thinks they are stuck/down?

If you open Help > Keyboard Map, are any hotkeys defined for standalone letters? (That would mean the hotkeys would be run instead of triggering FAYT.)

Rebooted couple of times, no change in behavior.
Tried tapping all the mentioned keys with no change.
There are no standalone key hotkeys defined.

As mentioned before, if I press ANY of the activation keys FAYT works...

Do you have anything installed that changes how the keyboard works in other software?

I'm currently looking into the interaction between Key Scrambler Premium 3.14.0.1 and Directory Opus...
Disabling Key Scrambler restores FAYT functioning without activation by activation key.

I've wrote to Key Scrambler support and will update this thread with results.