GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Folders showing extensions in Ext column

I am not sure if this is a bug. But I found, if the folder has a “.” Within its name. In the extension column it will show the letters after the “.” As extension.

Screen shot
extesnsion issue
The file name is “Possession.(1981).720p.BluRay.FLAC1.0.x264-ShitBusters”

Directory Opus is considering the folder extension as .x264-ShitBusters

How can I resolve this issue? Please kindly help.

Is that one of the built-in extension columns, or is it a custom one a script has added?

Both the built-in columns (Extension and Extension (Dirs)) seem to work fine here, whether extensions are shown or hidden in the Name column:

2020-01-13 15-18-00 Clipboard Image

2020-01-13 15-18-14 Clipboard Image

You may have turned on Preferences / Miscellaneous / Advanced [Information Display]: display_folder_extensions, which would cause what you're seeing in the first post.

(But if that's on, presumably you wanted it that way at some point? That said, the docs on it were a bit vague, so maybe you thought it did something else. I've clarified the docs a little for the next update.)

1 Like

Yes! Thanks for the help! I did turn on the option. Its resolved!