FTP Danish Encoding issue (multi-language setup)

Hello everyone

I think I experienced a bug - but I cannot reproduce it without probably doing a clean install of Windows etc.

I am using Dopus 13.4.
It is set to GERMAN

Issue: When I access an FTP server with DANISH files (files have danish special letters) the special letters are displayed as a box.

Now - the ususal approach here is to fiddle with the encoding settings. I own the FTP server so I had a chance to both work with the server settings and the settings in Dopus.

Nothing worked.

I did set UTF-8 to "forced" on the server. Tried to disable ASCII and other random stuff.

At the same time all worked well in FileZilla. So I might have been a DOPUS issue.

And then I got an idea:

  1. I changed the DOPUS language to Danish and it solved the problem.
  2. And then I switched Dopus back to German and it still handles all the danish special characters.

So it seems like Dopus is not loading the danish special characters when I install Dopus in German?

Anyway - thanks for a great program :slight_smile:

You may need to do the same in Opus for the same server, if it’s not auto-detected.

I would also use File > Exit Directory Opus and then re-launch it to ensure no cached connections are being used.