Ftp error on startup

Every time I start up Dopus (ver 10.0) I get 3 identical error windows popping up with figure title "Invalid or Incorrect Site Details" Inside the figure it says:

Please enter valid user name and password:
FTP host: xxx.yyyyyy.zzz
Anonymous login box is CHECKED

I can close all three error boxes and then Dopus works fine (including ftp) but since I must do this every damn time I startup Dopus it gets to be pretty darn annoying. The FTP host listed in the error figure is actually one of the six included in my FTP address book, but I don't think it is getting this from my address book since the Anonymous box is not checked in any of the ftp address book entries. Also when I click on any of the address book ftp items, the selected ftp site works as expected. I have no idea where Dopus is getting this host address from and why it feels it must check this ftp site it every time it starts up.

I tried closing Dopus, then deleting this folder:
C:\Users\MyUserName\AppData\Local\GPSoftware\Directory Opus\State Data
Then opening Dopus again. But remarkably the same 3 error windows appear. After seeing this maddening error message repeatedly over the last 6 months I'm ready to give up on Dopus entirely, unless someone can clue me in on how to fix it.

The Startup Folders FAQ has details on how to change which folders open when Opus is started.

You may also want to turn off Preferences / Folders / Auto-Loading: FTP sites. (That's the Opus 11 setting. If it's not there in Opus 10, it may be in a different place; type "FTP sites" into the search box at the bottom of Preferences and it should locate the setting for you.)

Thanks leo - I took you 2nd suggestions, which solved the problem so I didn't look into the Startup Folders FAQ. I suspect this is a Dopus bug since it was trying to open an anonymous ftp site of which I have none defined. I suspect this has been fixed in Dopus 11 so I should probably upgrade. I have't yet convinced myself it is worth the 50 bucks however :slight_smile: