Ftp won't work

Previously i could use dopus for ftp with my livedrive account.
I does not work anymore.

when using windows explorer i type it in and can get to my files with for example the folowing adres


in dopus when i try dis adres it becomes ftp://ftp.livedrive.com//NieuwsbriefMatriaal/19/

and i see nothing

FAQ: FTP Doesn't Work

consulted the faq did try the steps no files, install first smartFTP same result then filezilla here it works, where do i finf the configuratiuon to compare? Keep in mind i am not an expert user :wink:

The settings are in FTP -> Edit Address Book -> Default Settings -> Network, as mentioned in the FAQ. (Also check the entry for the site itself to see if it overrides the defaults.)

Did you try toggling Passive mode (PASV)? It is usually that.

What does the FTP log say? (You can open it via the main FTP menu in Opus 10, or via Tools -> Output Window in Opus 9. I'm not sure which you are using.)

What has changed on your computer or network between when things worked and when they didn't?