GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Get rid of this green band?


#1


#2

What is that Theme you’re using? (it might be the culprit)


#3

Don’t remember… It was ages ago I found and moddified the theme…
I do not think so…
I think it was a new band that was added in a later edition of DOPUS…
I removed the “back”, “forward” and “up” from it. As well as the addressbar… But I could not remove that green line… It seems to be orange on inactive window if that is a hint


#4

Well then the way that the address bar works in Opus was probably changed.

Seems that it wants you to use the dedicated green one, so why not do just that.
It’s called the File display border and you can change the color of it in Preferences > Display > Colors.

Also have a look at - Preferences > File Displays > Border - if you haven’t already.


#5

Is there a reason you’ve moved everything out of the file display toolbar and into a lister toolbar directly above it? The end result is almost the same, except you’ve now got the file display toolbar empty and looking strange & unwanted.

If you’ve imported a configuration from a much older version of Opus, the thing to do is move those things into the file display toolbar, then turn off the extra toolbar that won’t be needed anymore. (You can change the color of it so it isn’t green, if wanted.)

If it’s intentional, e.g. because you only want a single toolbar when in dual display mode, then for a minimal file display border/toolbar, turn on:

  • Preferences / File Displays / Border / Display as a static header

And turn off, in the same place:

  • Show file display border in single display mode

#6

Thank you for all replys

It has been some time since I played with the custimization of Dopus
I forgot that I could make the icons bigger easily enough and that was the real reason I wanted my old style because I wanted the back etc. bigger

Thanks for the prompt feedback, responses and an amazing product!