Getting rid of folders in This PC

hello directory o :hugs:
please see the screen shot. refer to FOLDERS (7) section. lets call this area SUBWINDOW7.
my query is how do i STOP this window appearing OR how do i stop the idems in this window appearing AT ALL TIMES.

i dont use these SUBFOLDERS as they are stored on the C: drive, which i call "boot drive", ie the boot drive and ABSOLUTELY i store/ leave NOTHING there except my operating system and PROGRAMS, ie .exe files.

all my working files, images, film, music and CAD, computer aided design files are stored on other separate drives etc.

the presence of these folders just annoys me, they are not causing a problem. it is just my obsessive desire to havew the screen of DO as i choose and not have "bill G" painting MY house in anywhich way he chooses.

thats it basically

my wishes
philip jh
west melbourne. australia.3003

It looks like you've turned off Preferences / Folders / Virtual Folders / Native display of 'Computer'.

Turn that back on and those folders will not be there on the top right. They are added by Windows, not Opus, and Opus doesn't include them in its own view of the Computer / This PC folder.

thank you leo for your reply, sadly and unfortunatel it isnnt a goer.

i did as you instructed, and additionallly tried the sub settings under " Preferences / Folders / Virtual Folders / Native display of 'Computer' bu to no avail.

the first image is PREFERENCES. i included this just to show im in the right area to encact the changes you suggested.

the other is to show the actual WINDOWS that i wish to not display.

so i guess where to from here?

philip jh
west melbourne.

Did you click OK or Apply after making the change?

Try navigating to another folder and then clicking This PC in the folder tree on the left as well.

hello leo

"Did you click OK or

I always click apply/ok when making changes, so yes did that
also i did a backup of the config file, closed out of DO and used task manager to kill any processes then opened again and same outcome. boooo i guess

Try navigating to another folder

opened D drive and went down to a file level then claicked THIS PC.
sadly the same outcome.

so i guess....the poor cow is sad

philip jh
west melb. 3003

Don't do that. It could corrupt your config file, and will mean changes you made are not always saved at least.

Use File > Exit Directory Opus,or the similar action in the tray icon's menu, to close down the program. See How to Exit Directory Opus for screenshots.

hello leo

------------------and used task manager to kill any processes-------------
oops, but tbh i did not know that. ignorance is bliss i guess

-----------------------If you want Opus to exit automatically when no---------------
as to this suggestion i actually let/ leave DO running in the background as im in and out of it a lot, so its very usefol to have it there. in any case my system is quite fast so even totally closing it is immaterial, opening it again is pretty much instant.

but in passing we still have the original problem so wondering where we go with that. :upside_down_face:

also i would like to say that i do appreciate the promptness of your replies. there is another program i use that has glitches and when i post a support query it takes, in one instance x2 weeks to get a reply. :imp:

and again my regards
philip jh
west melb. 3003

Looking at your first screenshot again, I noticed something I didn't before: You're in Quick Access > This PC. From a quick test of the same thing here, that will trigger what you're seeing. We will fix that.

(Opus isn't recognising that path as the special This PC folder, since it isn't in its usual place in the folder tree, so it's being treated as an unknown non-filesystem folder and delegated to the Windows shell. We'll fix it so it detects the folder properly when it's accessed via Quick Access.)

If you click Desktop > This PC, farther down the tree, does that one work OK for the time being?

leo, this might help you to understand where i want to end up with this issue. i have attached a screeen shot of a COMPOSITION of a couple of screens of DO. so this is a screen shot of a COMPOSITION, not an actual screen. ps i use a program called THUMBS to do this. ( ). and yep i own a legal version too. :innocent:

anyways this is how i would really love to be able to set up DO on opening. i know the top part of the screen is from QUICK ACCESS which seems to be controlled by windows, and the lower part is true DO. the LHS screen is pure DO. i dont mind is the x2 RHS screens are in the opposite order, ie blue bar graphs at the bottom but i prefer it at the top as shown.

so ultimately this is what im aiming for. maybe its not possible, maybe it is.

with regards
philip jh.
west melbournee.3003

I thought we were talking about getting rid of the folders in This PC?

Could you confirm that that happens when you select This PC in the main part of the tree?

That has been fixed for the next update.

hello leo
im loosing track somewhat of relating the issue i have. im including x4 pics which i think should be self explanatory.

i DONT want the upper window, ie ALL of system folders showing at all.

clicking DESKTOP- THIS PC is kind of aok but i would prefer to have the BLUE % FREE BARS. why because they give me an instant view of how much disk is free which is very informative and useful

this is similar to 01 bt actually shewing the stuff I DONT WANT, both under QUICK ACCESS and DESKTOP

and this is what i want under DESKTOP - THIS PC, but i would also like the blue bars too..................yeah im just greedy i know.......

and finally the grand final, the bee all and end all, the day ABRAHAM ascended the MOUNT to commune with the LORD OF ALL REALMS........and the LORD sayeth, ABE DUDE descent the MOUNT, go forth and weep no more my good lad, for from henc forth your tears will be as the sweetest rain upon the orange blossoms.

so this is what i want for both QUICK ASSECC- THIS PC and DESKTOP- THIS PC. YEAAA

hopefully you will see what im trying to do

my wishes
philip jh
west melb. 3003

To get the blue bars back when you've selected Desktop \ This PC,

  1. Go to Preferences / Folders / Folder Formats
  2. Locate This PC in the list of formats


  1. Double-click it to edit the format
  2. On the Columns tab, make sure Percent Full (Graph) is added to the list of columns.

hello jon
i did as you instructed with a screen shot to show that
starting at DESKTOP-THIS PC

i clicked --ok--apply
then did a file exit DO
then did a back up
opened DO again

and got the same result as previous....>>> NO BLUE BAR GRAPHS![NO BLUE BAR

im sorry but to me this is taking too many attempts to solve this issue

in the previous post i attached several pics which showed what i want. its as if no one looked at them so please go back and view then as i feel they will give you a full idea of what i want

philip jh
west melb. 3003

If you go to C: and then look in your status bar, do you see a little padlock icon like this?


If so, make sure it's open (unlocked) as shown above. If it appears closed (locked), click it to unlock it. Then go back to This PC (under Desktop) and see if that makes a difference.

well bugger me dead. that worked

as a side note and i said this to leo a long time back but in my not so humble opinion this program has WAY TOO MANY GOTCHAS. ALL THE ENDLESS SETTINGS REALLY ARE EXXCESSIVE AND MANY TIMES POINTLESS.

15 attempts to get to this point. not even bill gates does this to his users/ loosers

but thanks anyways.

philip jh
west melb. 3003

Those bars are there by default. You must have removed them in the past.

If you find the options too numerous overwhelming, don't change them. Pretend they don't exist.

1 Like

hello all

some posts back , 12/16 i added some screen shots. one showed a red cross. concentrating on the red cross post, how do we remove all the items of the red cross window. this will leave only the drives and the bar graphs showing


also who controls QUICK ACCESS, is it part of DO or a third paarty program. i ask this as it seems to be somewhat independent of DO as a whole. just wondering.

philip jh
west melb. 3003

We solved that near the start of the thread.

As a reminder, please Ask one question per thread, else it gets difficult to follow the thread and find solutions, even for yourself.

Quick Access is part of Windows.

1 Like

Yes, but one person's must have feature will be someone else's EXXCESSIVE and POINTLESS setting.