Help - Menu Text, Menu Items, & Dialogue Box Text Gone

I have been running DOPUS for a couple months now and just last night almost all text in the Menu labels, Menu items, and DOPUS Dialogue boxes have turned into square boxes similar to what you see in the image below. The lister windows which show the contents of the drives are normal text.

It seems that the problem was as a result of me trying to take some load off of the DOPUS engine: I went into DOPUS settings and unchecked the option for lister window enhancements that cause the text to do fancy stuff when moused over or clicked such as (not sure if I am describing this right). But again, the lister windows are normal.

This is only a problem with DOPUS. All other program menus and dialogue boxes are normal.

I tried re-installing DOPUS but still same problem. Please try to suggest a solution which does not cause me to loose all my settings. But also note that I can not comprehensively read the menu items. Like I can't even get to the settings or options window because the text in the menus are boxes.

Thank you in advance.


It looks like you've switched Opus into Chinese (or a similar language), and on top of that don't have the fonts installed so you get squares instead of the language's characters (not that you'd be able to read them either way, I expect).

Go to a folder Opus can display natively (i.e. not Desktop or My Computer; the I:\ folder in your screenshot is good), then type > so that the command prompt appears at the bottom of the display, and enter the command Prefs PAGE=language:

You should then see a list of languages and be able to select English (or whichever you used to use) and hit return to apply the change.

there is no command line at the bottom of the display... i must have turned it off in the view menu or options or something...

This is getting me nervous because I tried something that I though you meant and I think I changed the title of the lister window instead. Perhaps you could direct me to the command line from the menus but as you see, I can only see the shortcut letter.

Open a command prompt (in XP use Start -> Run -> cmd.exe) and then run this command:

"C:\program files\GPSoftware\Directory Opus\dopusrt.exe" /cmd Prefs PAGE=language

Ok cool, that did it. As I was mentioning in the first post, it seems that DOPUS has been sluggish at times and hangs on occaision and has to close and restart itself even since version 8. I was trying to cut back its resources and was trying to disable some of the resources DOPUS uses; I thought that perhaps if I unloaded all the languages listed in the language preferences it might help but then I realized that the other languages are not loaded by default. I looked for other settings to cut back on the resources used by DOPUS so I disabled all the Display --> Options checkboxes. Not sure if that was a good thing to do. Suggest that when language is being changed, a confirmation warning should be given.

See the three FAQs on crashes/slowdowns when viewing certain folders, right-clicking files, and the general troubleshooting FAQ.

It's unlikely to be a setting in Opus causing the problems. More likely to be a shell extension or video codec, or you have some files on your machine which are causing an image viewer plugin (or video codec etc.) to go wrong. The FAQs give suggestions on what to try to track things down.

Thanks Leo for all your help.