Hesitation opening folder & files

Often, Dopus hesitates (4-5 seconds) in opening files and folders. The Event viewer shows this:

"The system cannot find the file specified."

However, the file is there (although it might depend on what files it is when I open a folder).

I use Win 10, 64-bit.

Grateful for advice.

Hans L

Is File Explorer the same?

What's the full Event Viewer message? It would not usually report errors about the folder itself, so it's probably telling you something else is wrong.

Have you tried disabling your antivirus? That's often the cause of strange delays when double-clicking things.

If it's a spinning disk, could it have spun down since you last accessed it? Spin-up takes a few seconds.

Have you tried everything in this FAQ? Crash, exit or high CPU when viewing certain directories

Leo, it seems that the Information message I get has to do with Spybot, which also has another problem. I have informed them about both probs.

Don't know if you have any info on Spybot and Dopus or Win 10.


hans L

I don't know anything about SpyBot.

If anti-malware software is breaking your PC, take it up with the authors of it, or remove it if it's worse than the malware it's meant to be saving you from. :slight_smile:

Yes, right. Now, as I said, I have sent the information to them, so i'll hopefully will know woon what they have found.

Hans L