Hide Filters in Folder Tree


I've set up a hide filter in preferences (folder format - user default) to hide a specific folder (on all NAS shares). While this works perfectly inside the listers, it does not work in the folder tree. Is this sthg. I or perhaps you can fix?


Folder Formats don't affect the folder tree, only the file display.

(The tree isn't ever "in" a particular folder; it shows all folders at once.)

The options under Preferences / Folders / Global Filters and Preferences / Folder Tree / Contents can be used to control which folders are shown in the tree. (The former also affects file displays.)

That folder being red means it might be (depending on your config) covered by the "protected operating system files" option, as an easy way to hide it and other folders you wouldn't usually want to see. Or you can hide it by name.


I've now filtered this folder using Folders -> Global Filters. Did not notice that this setting exists, have been using Folder Formats so far.


1 Like