GP SoftwareTwitter
Opus FAQsManualCommandsObjects

How do I Post a message

Sounds strange; if I don't know how - how can this message appear?
Answer - I bring up the Help and Support forum and fumble around until a suitable window appears.

Where is the new message or Create Topic button?
Jim

You seem to have worked it out? Do you still have a question? Please clarify if so.

Actually, I still need an answer. I don't like to just guess, which may take too much time.

Starting at the Help and Support forum page where existing topics are seen, which is https://resource.dopus.com/c/support/11, How do I bring up a page that allows me to compose a new message?

There is a New Topic button near the top right of the main forum page.

This is weird. I don't see the New Topic button today in Firefox as I normally use it, but I see it in Edge and in Firefox with a fresh Firefox profile. Possibly relevant is that updated Firefox to 74.0 yesterday. I need to conduct some more experiments.

Try clearing your browser cache maybe.

That (clearing the cache) doesn't seem to have helped.

(I have no idea whether this has any relevance to the initial issue of this thread or not).

Try signing out from the forum and back in.

That button is not always seen
ok here

Missing here

It is more likely to be missing. My latest computer, which also has this problem, but has only been used for a few hours and I assume the cache is ok. Cleaning the cache sounds like a good idea, but don't know how to proceed. I searched, and plenty of answers appear, none of which really apply to my win10 computer. Microsoft makes too many changes.

It's possibly caused by a Firefox extension you have installed, based on this thread on another forum:

Edit: Realised you're using the old version of Edge and it was a different person who mentioned Firefox, so that may not be relevant.

If this answer is for me, I'm not using Firefox, and assume I'm using the current version of Edge, since I keep my windows updates current. I am using Edge 44.

Jon
I cannot find Settings and more. The only approach that works is to use cntrl-shift-delete, which brings up a screen on the right side called Clear Browsing History. Checked boxes in that screen are: Browsing History, Cookies and Saved Website Data, Cached data and files, and Tabs I have set aside or recently closed. Which choices should I uncheck, or which should remain checked? There is a Clear box below, which I assume makes changes when pressed.
Jim

Ctrl+Shift+Delete works fine, or click the ... button to get to the Settings menu:

image image

Try just Cached data and files first. Turn that on and turn all the other options off, and then click the Clear button.

Thanks, but it takes me a few more steps:

The General tab is default. Go to Privacy and Security, then in the
browsing Data area, click Choose what to Clear.

Jim

I'm not sure why, but that solved the problem. I was already using two computers, and had the problem with both, sometimes being able to start a new topic, but normally not. I restarted one, and it works fine. Another issue where I could not find this thread is gone, too.

Sorry for adding an apparently unrelated issue here.

I saw that both the original poster and I had no New Topic button and figured these things were related. Apparently not.

It appears that something had gotten into my Firefox configuration that was suppressing the button. I didn't figure out what, but started over with default Firefox configuration and still have the button now.