How to disable ZIP support? (Was: Bug in handling ZIP archives?)

I disabled showing ZIP archives as folders by entering this *.reg info:


This works in Windows Explorer: double clicking a ZIP file opens the 7Zip program. But in DOpus it still causes the archive to be opened as a folder (even after restarting DOpus after the registry change).

Is this a bug, or should I disable compressed folders differently? To repeat: ZIP archives are now handled as desired under Windows Explorer.

The Compressed Folder virtual folder shell extension has nothing to do with Opus. Opus does not use it.

Preferences / Zip & Other Archives / Zip Files / Enable internal Opus Zip support is where you should go to turn off Zip support in Opus.

In the same section, the Archive and VFS Plugins page lets you toggle support for other archive formats.

That fixed it. Thanks a bunch, Leo.

Happy holidays!