GP SoftwareTwitter
Opus FAQsManualCommandsObjects

I can't do anything before my file open

when i open a file and the file is a little big , my Directory Opus stucks ,until the file is fully loaded

What kind of file?

How big?

What are you opening it in? Do you mean the Opus viewer pane? Or another program? Or something else?

I opened a 3dxml file in CATIA ,and the file is over 100MB , when CATIA was loading this file , my Directory Opus was stuck.
It means the DO application didn't response to any command or operation , but when opened a new window of DO application during the loading time , the old window was still stuck but the new window worked fine.
Then I tried to open a CATIA product file which was associated with many other files , this suspension happened again. I guess this happens when opening complex files.
I don't know what is causing this suspension, please help

Is the viewer pane open in Opus when you do this? Try closing it if it is.

What happens if you try opening the same file in File Explorer?

Sorry for the late reply , I have been busy these days.
I have tried opening the same file in File Explorer , and it was stuck again.
However , I tried opening the same file in Clover, another files management software, the current page was stuck too, but other pages of Clover worked fine.

It sounds like the problem is caused by the program that's opening the files in that case.