I think I killed the "my computer" display

In folder options, I chose to clear all saved folder fomats. Now the when I go to "my computer", it is displayed in details mode instead of the fancy unique format it was in originally. Sometimes it will appear empty. Is there some way I can restore the default my computer view? My best guess is that doing a complete reinstall will fix it, but I'd rather not have to reconfigure everything again.

Since the My Computer display comes from Explorer it isn't configured via Opus's Folder Formats section, so clearing that should not have affected My Computer, it's probably just a coincidence.

To change how My Computer is displayed inside Opus you should go to My Computer in a lister and configure it how you want it to look. (Use the right-click menu to select a view mode and, if you're using details mode, right-click the column headers to pick which columns are displayed.) Once you're done, close the lister and Opus will save the settings and use them the next time you show My Computer in a lister.

Oh, I'm not sure why My Computer would ever appear empty. That sounds like a bug somewhere rather than a configuration issue.

Does My Computer have the same problem in Explorer for your system?

Either way, are there any unusual icons in My Computer, e.g. for a camera, phone, scanner or music player that installs extensions to the shell?

Stupid me... I simply right clicked in the my computer view, and selected "arange icons by -> show in groups" and everything was back to normal. Clearing my saved folder formats definitely changed it though.