Internal sound player for wav does not work


My internal sound player for wav files doesn not work. When I double click on a file, it does bring up the DO player and plays a fraction of a second, then stops and the player immediately closes. Any idea how I can fix this?



Try the FAQ on what to do when audio/video formats don't play in Opus.

1 Like

Thanks, Nudel. I had already searched the FAQ and forum, and found a few messages, including this one: ... audio+play. I did everything I found, and was unable to fix the problem. Windows Media Player Tools-Options-Filetypes was already configured to handle wav files. I unchecked and rechecked the option to see if that would correct things, it didn't.

I also updated to Windows Media Player 11 (was running 10). That didn't fix it either. Any other ideas would be much appreciated!

Does WMP play the same wav files okay?

Yes, WMP plays the files fine.

Is it for every file?

In which WAV format are the files? The internal player won't play 24-bit, for example.

Hello, Have you solved it yet? I have the same problem now。
Thank you for any insights

Did you try the suggestions above?

What are your answers to the questions above? Those may help if the existing suggestions don’t work.