Invert Filter

I can't figure out why my invert (tilda) syntax isn't working.

Looks like a bug.

1 Like

I'm not good with wildcards, so I was guessing my syntax was wrong.
I believe the filter should be populating everything except for _2.

try using minus sign instead of tilde.

1 Like

The behavior looks correct.

You're telling it to show filenames that don't match *_2.

None of the files match *_2, so they're all shown. (Some match *_2.wav and *_2*, but not *_2.)

Galxyhub's suggestion of -_2 will work to exclude files with _2 somewhere in the name, as long as these two options are on:


1 Like

Looks like things have changed in v13.

No Filter

Filter v13

Filter v12

I am undecided about which variant I like better :slight_smile:


Yup I forgot about the filename extension, sorry. Putting in .wav fixes it.