Issues with mass change of Date Modified

I am exporting files from an app and I cannot preserve created/modified dates. I have been using the Metadata panel to make changes, that is put yyyy.01.01 into the two fields, yyyy being the year of the folder.. Each file set it 15 - 20 k files. Process is:

  1. Export the data to a folder.
  2. Go to flat view
  3. Highlight all the files via Ctrl+A
  4. When DOpus is ready modify created and modified fields.

Issue is not all the dates get changed correctly. Some are the 31st of the prior year and some are the 2nd of the year. Also, there is an error message at the end, image attached. And DOpus typically hangs, though not always. I just did a test updating created only and it worked no errors. Tried a only change Data modified and it failed. So maybe just something with that bit of meta data?


from an app

Are the files on a local drive or a NAS? If a NAS, is it a Windows machine or something else?

Does it work if you use the Properties > Attributes command instead of the metadata panel, or do you get similar errors?

If Opus hangs, please send us some process snapshots while it's in that state, and we may be able to use those to see what's going wrong:

The files are on the local C drive.

Properties > Attributes works flawlessly. And it is faster. Thanks for the better way to get it done.

DOpus has hung on me before in other instances. Should it happen again I will use the process to report it. Thanks again.