Keep folders associated with Explorer, not Dopus

Hi Forum,

every time I work in Windows Explorer and double click on a folder in the right hand side Explorer pane, the folder is opened in Dopus instead of just being opened in the current Explorer window.

Every time I set the folder association to "explore as default" in Windows Explorer, Dopus seizes that association after the next reboot, and again grabs every double click on a folder.

Thus, how can I prevent Dopus from automatically changing the association of the "folder" file type?

Thanks already,
Cheers David.P

Turn off Explorer Replacement mode in Opus.