Korean characters appears corrupt on FTP server

Hello All

Today, I've got a small question on my use of Directory opus 12.
When I access the FTP server and download the file with Korean character, a error message appears
"The access is denied.". But I have all right to access whole server and can download files with English character. But when I access the file or folder with Korean character, the error message pops up.
Sometimes, the Korean characters in file name or folder name appears corrupt like □□□□.
(FYI, I attached the screenshot as well.)

Of course, it can be solved if I use another FTP client, but I won't do that as using Directory opus is really awesome.

So it would be nice if someone can kindly advise for this situation.

Thanks in advance.

You can probably fix it like this:

Thanks for the response, Leo:)
(Your name looks so great, anyway)

I tried to set UTF-8 on Opus settings, but it doesn't work:(.
But when I use other FTP clients, it works well.

In this case, what can I do to solve the problem?:slight_smile:

Please try File > Exit Directory Opus to make sure no connections are still active (don't just close the window), then re-launch Opus and see if the problem is still there.

If the problem still happens, could you paste the FTP log for the site? (Edit out the username and numeric IP addresses etc. if needed.)