Launching Windows Installer-style Shortcuts (Vista32)

From the v. Release Notes:

[ul][li]Launching Windows Installer-style shortcuts ("special" shortcuts that don’t actually specify a path) now works properly from within Opus[/li][/ul]

I reported this problem awhile back, but when I switched back to WinXP, I saw that it was fixed. Now I'm back under Vista32, and it doesn't seem to be fixed. Can anyone confirm?

To test, if you have Office 2003 (version probably doesn't matter) installed, in Directory Opus, browse to its Start Menu location:

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Office

Now just try to double-click (to launch) any of the Office programs.

I get this:

P.S. Please don't get hung-up on Office and say just to use the toolbar. (I already do.) I'm just citing an easy way for others to test this as most people have Office installed. (I originally reported this about not being able to launch ACDSee from a desktop folder, but the general response was, "I don't have ACDSee, so I can't test it.")

P.P.S. Currently, I have v. installed.


I followed your instructions precisely, and tried to run both MS Word and MS Excel with the double click.

I got the same error message as you both times.

Okay, thanks! I'll go officially report it again. :slight_smile: