Libraries extended by default when opening dopus

Like title says, how can I make libraries extended by default when opening dopus

I've tried setting the default lister and folder tree options but still haven't managed to do it.

Can you please help me ?

Configure Opus to start in the Libraries folder, and turn on Preferences / Folder Tree / Options / Expand selected branch. That's the only real way at the moment.

Thank you for the quick reply :slight_smile:

How do I configure opus to start in the libraries folder ?

See the stuff in green at the top of FAQ: Startup Folders (you can ignore the rest of it as it is about Opus 8).

Not working, I've tried the green stuff and selected /Options/expand selected branch but libraries don't remain open.

On default layout on 2nd lister I've got desktop by default and thumbnails are very big, I've tried reducing them and saving default lister but they return to original size on opus restart, can this be modified ?


2nd lister, as in a multi-window layout? How are you opening Opus and what is it configured to open?

You'll need all the windows (that have folder trees) to open in the LIbraries folder in order to trigger its expansion in their respective trees.

opening from system tray

Prefs/Launching opus/ default lister all deselected bullet in default behavior

Prefs/Launching opus/Startup all deselected bullet in open the default lister

Not sure I understand what you mean :unamused:

Sorry forgot the layout, it's folder tree on the left, 2 windows in middle, left to Computer, right to desktop, viewer pane on the right

Managed to reduce thumbnail size through Prefs// Appearance

You need both file displays to start in the Libraries folder, not other folder like Computer and Desktop.

That is what I meant by "configure Opus to start in the Libraries folder."

The "Expand selected branch" option makes Opus automatically expand the current folder in the tree. Making everything start in Libraries means Libraries will be selected, and expanded, when the windows open.

I see, ok

Now folders display content by type groups with a + sign on top, can you tell how to disable this ? I've been searching for a way but just can't seem to do it.

Group By -> None to disable grouping.

See the Folder Formats FAQ if you need info on how to make the change "stick".

great ! finally!!

Thank you :slight_smile: