Lister pane blank on callup

If it matters, I have the same problem particularly when pulling up a tab group. I have to hit F5 Refresh in order for the folders/files to be displayed in the pane.

Nate, also when using List or Thumbnails mode, right?

Yeah Leo - this is the same as that other issue were talking about not too long ago with large icons and thumbnails (BTW, I'm having trouble finding that topic when I do a search... have you been having problems like that lately)?

I use list mode as my default.

More info: I have 3 tabs in a particular group. They launch without a problem, but the first tab is blank. If I start to click on the other 2 tabs, their files will be displayed normally. If I click back on the 1st tab, it too shows it's files.

I bet if you drag another window over the top of Opus it'll also cause the files to appear. Sounds like a simple painting problem when listers open in List or Thumbnails mode.

I literally never use List mode so I won't ever have seen the problem there, but I do open a Thumbnails mode lister every so often, via a layout for all my music albums, and I've never seen the problem there. It may only happen with particular hardware/drivers or other settings (e.g. tabs) though, so maybe I'm just lucky.

I'm not sure why everyone doesn't see it... and I just found the other post I was referring to and realized Nudel was not involved with it.

[url]Reluctant icons]

It seems to just be a problem with the initial lister tab when you've set the layout view-mode to be something other than details. The way I'm reproducing it is by updating the 'default lister settings' based on my normal saved layout, and I'm getting the same problem with list, large or small icons, and thumbnails.

Is this forum monitored by the DOpus team? Do I need to file a bug report on their page?

It's looked at by the GPSoft guys occasionaly... but you DO need to fill out a support request through their webpage. Feel free to refer to this topic as you explain the problem when you submit the report to them though... but do provide an explanation in the report you file with them.

This is still driving me crazy. The DirOpus team said they have never heard of this error but I get it all the time. Does anybody know of a fix?

What are you using to provide your visual theme? WindowBlinds?
Maybe try disabling whatever you use and just go back to standard XP Luna theme and see if it makes any difference.

There is no WindowBlinds. I am simply using a Windows theme with a modified uxtheme.dll. This is what I have been using for years with no problems in any other program.

I just tried going back to Luna Theme but that didn't solve the problem. I loaded DirOpus on my wifes desktop and I have the same problem there.

Well this is not normal behaviour so there must be something causing it. What third-party programs do the two computers have in common?

Well, I'm not using any modified theme related dll's... and:

Jon, let me know if you want a copy of my settings export. Maybe something I have in their could let you reproduce it on one your systems.

Yes, there are a lot of common programs. I'm not sure what you mean by third-party programs. But, nothing that would mess with screen display. I turned off Powerpro just to make sure but that made no difference. I have no other utilities that would interfere with a screen refresh.

You can see from this thread that it is not only me with this problem.

When I call up the lister I can get the screen to display if I click on the folder name in the lister. I guess that does a refresh. Very annoying.

Ya know Ed... Jon is just trying to help logically deduce what might be causing the problem. Third-party means 'things that do not come with windows' by default.

Anyhow, I also can produce the problem in 'list' view-mode as well. I basically positioned a lister loaded from my normal saved layout to the folder in the screenshot, clicked Settings->Set As Default Lister, and then launched the default lister layout by clicking on the Opus shortcut on my Quick Launch bar.

For the life of me I also can't think of anything particular that I'm running that could be causing the problem.

I have noticed however that if I delete the HKEY_CURRENT_USER\Software\GPSoftware\Directory Opus reg key, exit Dopus and restart it... I cannot reproduce this problem by repeating the steps above. If I import my 'normal' DPS file back again, I can reproduce it immediately by updating my default lister settings to either thumbnail or list view-modes and then launching a default lister...

That is exactly what I'm doing. I created a layout that shows "D:\My Music" in a single pane with List view. When I call up that layout from a shortcut, I get the problem.

I changed the view mode in that layout to details and it works perfectly. The problem only seems to be in List view.

I just created a layout in 'list' mode and saved it to the desktop. Launching it from either the desktop or quicklaunch toolbar results in the lister opening normally.

Seems to imply that it's something unique to your systems - perhaps we can start with both of you listing all the apps running at the time.

(Steje: Have you forgotten you're a beta tester? :slight_smile: )

Okay, to eliminate the variables, I shut everything down from Taskmanager. Then I called up the layout and I still had the problem. So, it does not appear to be related to anything else running. The only thing I had running at the time was;
svchost (multiple instances)

These are all essential Win processes.

It doesn't appear to be hardware related either because I tried it on two different computers. One is a laptop with a Radeon IGP graphics adaptor and the other is a desktop with a Radeon X300 PCI Express graphics adaptor.

The laptop, which is my main computer, has been running flawlessly for over 2 years with many different programs. I have never seen this behavior before with any other app on this machine. I only recently put a copy on my wife's desktop to see it would do the same there. It does.

Using the very latest graphic drivers for the Radeons?