GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Loss of Drag and Drop & My Computer appears empty

I was using version U when I first encountered that problem. I am using DO on an SMP computer with WinXP Pro. Updating to version U didn't solve anything. Here is the description:

After using DO for a while, at some point, when I go to "My Computer", it appears empty, although all of my devices appear on the folder tree. I should note here that after inserting a CD, or plugging an external HD, the newly found media are the only things showing up. At that time, it is no longer possible to drag and drop anything anywhere. I noticed that when that happens, windows explorer seems to retain all that functionality and that closing and restarting DO fixed the problem for a little while, so my guess was that it was not a system wide issue.

However, if at that point I try dragging and dropping something from DO to some other program, e.g. Nero, Winamp, etc., everything gets messed up (= DO hangs, the other program hangs or complains about sth and usually, the thingies associated with explorer, such as the taskbar, become non-responsive), and I have to kill dopus.exe from the task manager (because exiting and restarting it "normally" gets me nowhere and I end up with two or more instances of dopus.exe running but not showing up), then kill and restart explorer.exe, which again, fixes everything for a while.

The only program I can recall installing at the time when these problems first appeared was an update of ActiveSync to v. 4.2. I uninstalled, it completely, fooled around with DO for a while and the problem was still there.

Any suggestions or ideas are more than welcome

Have you tried the drag & drop .reg file fix? (Nero 7 can break the registry if you install certain components; this fixes it.)

[Drag & Drop does not work for files or when customizing toolbars)

Installed PowerISO?

[Lost Drop/Paste)

The fact that the My Computer problems happen in Opus but not Explorer makes it sound like something may be corrupting the Opus process (since Opus calls Explorer to generate the My Computer view, it should be the same in both programs). Thinking along those lines, I would disable shell extensions on context menus (as described here in the "Extremely Quick Fix" section) and disable shell image extraction (as described here in the "2." section.)

Gosh, you guys are fast!!!

I had downloaded it, but then I noticed it was for Nero 7 and I am using Nero 6.

No. Never.

I will try that and I'll get back ASAP with the results.

I tried everything, but it seems my problem has nothing to do with context menus, Alcohol 120%, iso files, video files, etc.. However, here is a clue: When I browse the other computers on my LAN, although the shares of each computer are visible on the folder tree, when I double click on a computer's name, no share appears. If I browse my computer's shares and then move back to the other computer, all the shares are visible. Still, no drag and drop.

I spend 4 days for finding the problem on my computer.
But DOpus is it worth.

The only way I find the problem:

  • new Install of windows XP

  • Installation of DOpus

  • Tried if all is working - was ok

  • Install o all standard programs and updates (Office, Visual Studio, (all Microsoft stuff)

  • Tried if all is working - was ok

  • Istall of all other programs in groups of 5 programs

  • Tried if all is working - and then I found it !!!

All the disabling of contextmenus was not the right way. The problem was deeper in the device-drivers or virtuell devices.

Perhaps you look at your computer managment console. Look for the "not visible devices", the "Not PNP devices".
Is there a device which doesnt belong to Windows XP ?
If there is one, try to find the software to which it belongs.

In my case, there was a "SCDEmu".
I found it belongs to PowerISO.
So I removed PowerISO and took a look if it vanished.

So I found my problem.