Lost drag & drop

version 8.2.2
os:XP sp2
cleaned reg & lost d&d
tried istream patch, no luck
uninstalled opus,cleaned reg, re-installed: no luck
read about 8.2 bug & possible ntfs links bug, uninstalled again
installed 8.1, p&p works now
i really want to recommend this tool, when fixed
ever use wintnt (the next tool)? flawless win explorer substitute
i wouldn't have moved to opus had opus not been flexible enough to replace tnt. but it works great, though not less filling :wink:
i know you're working on vista compatibility right now, but please solve this

(I've deleted your attachment - I don't quite see why you thought posting a copy of another file manager in here would be helpful)

It sounds like you have caused this problem yourself by "cleaning your registry" and so I don't really understand why you are blaming Opus for this problem. Maybe check the logs of the registry cleaner and see exactly what it has removed. You may need to reinstall Windows to fix whatever damage it has done.

I'll start with the obvious, jon. The way I think this 'Help & Support' forum should work is:

  1. I (he, we, she, they, etc.) state a problem, as clearly as necessary, then
  2. Others try to provide some clarity in solving/understanding it.
    So, let's start with (1): I stated that I reinstalled the app, meaning that any registry entries that were eliminated by cleaning it were replaced, or should have been (a possible consequence of the app failing to completely re-install itself), that is, unless it also references other reg locations, of which one or more 'significant other' locations were cleaned out by the reg tool.
    That means that your response, (2), is confounded by your deficiency with understanding the simple progression relayed by (1). Ergo, you drove your Mazda off the road, dude. I don't think you should be asking me if I would like a ride to where I need to go!
    P.S. I solved the problem. I may impart this VERY interesting discernation at some later point. Keep your eyes crossed!
    I love this app, and I'll keep squeezing as much length and breadth from it's resplendent depth for as long as I can solve such fathomable vexations (sans this forum, of course).

You say that Drag & Drop stopped working after you ran a registry cleaner.

It's likely that the registry cleaner removed a Windows/system registry key (something like the IStream one, though clearly not that exact one in this case as you tried manually restoring that) rather than something that Opus itself puts in the registry.

Reinstalling Opus won't restore system registry entries any more than it will replace files that something incorrectly deleted from the C:\Windows\System32 directory. The Opus installer/uninstaller only concerns itself with Opus files/settings, so if a registry cleaner or similar program decides to delete needed system stuff on a whim then reinstalling Opus won't help.


Can you let us know what you did that solved the problem?