Making a button to show/hide the embedded find pane?

Yes, I'm aware that there's already such a button DO's defalut set. Unfortunately DO won't let me drag and drop buttons to the toolbar anymore, so the only option for me is to create one from scratch by right clicking on the the toolbar in customize mode. I've tried the help docs, but I just can't figure out how toggling the embedded find pane would be possible using the internal commands. Is there a way to do this, or am I screwed?

I should note that I've tried resetting the toolbars to their original factory state, and even updated DO, but it still refuses to let add new buttons by drag and drop.

Have a look at the following thread and see if it fixes your problem:

[Strange customize problem)

Hey, I posted in that topic :slight_smile: .... guess I kind of forgot about it. I downloaded and installed the .reg file you posted, and now my problems are on more. Thanks for the help!

Glad it worked for you. I'd love to know (if you have any way of finding out) how that registry entry got removed in the first place. I can't see how it can actually be caused by Opus but it seems like this problem has only popped up since the 8.2 release (although we've only had a few reports overall, so it's by no means common).

Do you run a registry cleaner or something similar that may have removed this?

Have any or all of these people installed Nero 7.0? There seems to be an issue with the installer that removes the IStream, ISequentialStream, IPropertyPage, and IPropertyPageSite interfaces from the registry...

Interesting steje, where did you read about that?

Hey Jon... something over on Club.cdfreaks forums:

Edit: At the end of the thread, somebody has traced it down and thinks it's specifically the Photosnap component of Nero 7.0 that removes the reg keys...

I actually did install Nero 7 "Ultra Edition" a little while ago. It wouldn't surpise me at all if it were the source of these problems. Quite a messy program, and wholey inferior to Nero 5. I can't even get the damn thing to run at all without deleting one of the registry keys it makes. :unamused: