Mapped Network Drives Not Showing in DO10

After upgrading to DO10, my mapped network drives do not show in the folder tree in DO10. Those drives do show in Windows Explorer and in Windows Explorer I can click through and access them (or can access them by typing the mapped drive letter "P:" in the directory bar). If I access a drive via Windows Explorer, it then will show in DO10, but otherwise I cannot access the drive via DO10 (whether by mapped drive letter or the drive name (\drivename). The drives do show as mapped in DO10 if, for example, I go to delete a mapped drive.

If they are disconnected network drives then would not show them if the tree was set not to show empty drives.

This was fixed in which you can download via the link in my signature.

that's not all. There is a another problem with Network Drives which is discussed in the german forum:

After a fresh boot all Network Drives are shown as disconnected in Windows-Explorer and in Opus 10, that is ok. But Opus 10 can't connect the Network Drive, you need to go to Windows Explorer and open/connect the drive witin Explorer. From now on Opus can handle the Network Drive.

This is not only a Display Problem.

I'm not alone... yes :slight_smile:

Jon's just made a fix for the second issue mentioned here. It should be in the next beta, while the first issue is already fixed in the current beta.

(FWIW, I could never get a network drive into the disconnected state in the first place to reproduce the problem. I guess there's some kind of trick.)

Excellent! Thanks...
I hope this fix solved problem when i use favorite to open folder on a disconnected drive and display non existing folder alert.
Now waiting...

Great, thanks. I am having both issues discussed, so am pleased that the first is resolved and will look forward to the release that resolves the second.

I had the same problem after installing DO-10. I remapped all of the LAN drives, and now they are mapped as they should be when I boot up. Not sure why DO lost all of those connections, but at least it was easy to fix once I figured out what the problem was.

Is the lastest beta solve your problem?

It's not completly solved for me. At job, I have 2 drives sometimes disconnected and when i double click to I:, drive connect, but J: (same server), I have an error message. :frowning:
Of course I can open it with Explorer.

There is something strange here... I disconnect J: drive and assign another server to J:, there is problem... If I change drive letter, server display as connected.
So it's a problem with letter J: :frowning:

same issue for me, but it is not only a Problem with J:. I'm using Y and Z, same Server but different shares. Sometimes Opus connect all shares to the server by klicking one of the Driveletters, sometimes Opus connect Z but failed to connect Y on the same Server.

Version is

Jon found a new method of connecting to network drives. It should be in the next beta. :wink: