Maximize from tray to wrong display

Hi all.
I have a laptop with an external widescreen monitor attached. I run DOpus on the widescreen monitor because of the extra resolution. I have Opus configured that when I close the lister it minimizes to the tray. When I open a new lister, it comes up on the laptop screen, not the external.

It's a minor inconvenience to move it but it would be nice if the lister came back onto the same screen as the last one :slight_smile: Can this be done?


I'm assuming the taskbar is on the main laptop monitor, meaning the mouse pointer is on the laptop monitor when you double-click the tray icon and you want the Opus window to be on the other monitor.

If so, go to Settings -> Preferences / Launching Opus / Default Lister and:

[ul][li]Turn off Update Default Lister automatically when closing a Lister.[/li]
[li]Select Always in the same position.[/li]
[li]Click OK.[/li][/ul]
Then, open a lister and maximize it on the external monitor as you want it to open, and finally use Settings -> Set As Default Lister.

That should be all you need to do, assuming the tray icon is opening the default lister (not a custom layout).

Your assumption was correct, as was your advice :slight_smile:

Exactly what I needed, thank you very much!