MP4 - Always a black video thumbnail

Thank you very much, that works!

For anyone who also comes across this, here is what I did:

  1. Settings (mnu) --> Viewer Plugins --> Movie --> Configure...
  2. Check: Skip over inital black frames (I just left the "Black threshhold" at 95... I am not really sure what it does anyway)
  3. Then I refreshed the thumbnails - For this I created a hotkey (Ctrl+~) which executes this command: REFRESHTHUMBS - I talk about this here [Folder Thumbnails - Prefer Images Option?)