"My Network Places"

I want to say thanks for the very quick response. That was impressive. The suggestions worked for everything except the tree with “My Network Places”. I still cannot figure out how to make the “My Network Places” folder appear in the tree view on the left side. When I open Windows Explorer “My Network Places” appears at the bottom of the tree on the left side and if I click the “+” then click the “+” on “Entire Network” then click the “+ on “Microsoft Windows Network” I then see the office network directories. This works just like any other directories and tree on my own computer. The problem with Directory Opus is the only way I can get to “My Network Places” is through the GO menu. It will then only display the files and folders on the right side of the screen with no tree view of the network on the left. This makes copying and finding network files very difficult. I just want the “My Network Places” to appear in the tree as it does in Windows Explorer. I double-checked Windows Explorer to see if something was wrong with my computer and it still works fine there.

The only thing I can figure is that I must just be stupid. I cannot believe that with all the awesome features in Directory Opus it will not just show “My Network Places” in the tree.

Thanks again for all your help and quick responses. I know that helping people is very time consuming because I do some of this with HVAC questions.

Seems very strange to me as well!

All I can say is that it works for me (us, everyone?) and it should be there! It 'normally' is!

There's nothing special about the way Opus displays this compared with Explorer. And I can't think of anything that you could have done to make it not appear.

Perhaps check the settings in Preferences - Listers - Folder Tree and see if any of these change things?

As for your 2nd last sentence, "You may say that but I could not possibly comment.":slight_smile:


Here's what my tree preferences look like, if it helps:

Something must have gone wrong with the installation. That is the only thing I think it could be. I see your snapshot and I also looked in pc magazine were it had the picture of the directory tree. Mine has everything but "My Network Places". Quite strange. Thanks for your help. I am going to buy the software today and then uninstall and reinstall. The support and quick answers from this site were enough to make me buy it. Thanks for the teriffic support and help.

yes must be an installation prob
i got dopus and all work fine

Well, don't take for granted that it's an "installation" problem that will magicaly be fixed by re-installing. Uninstall first but then you should still go hunt down any program registry keys and whack those too before re-installing. Good luck, this is a weird one indeed.

Hi Playing-For-Fun,

I solved the problem (for me...)

I just installed v8.0.1.2 for a trial for the first time. I had EXACTLY the same prob as you. I was totally perplexed. But nudel's picture helped me work out what was wrong. Systematically I replace my tree preferences settings to match his. The problem was at the top. "Start Folder Tree at": I had "My Computer" and had no Network Places in the folder tree. I changed it to "Desktop" and BINGO, the Network Places appeared in the tree. Yipee. Along with the Bin (WHY??) and that useless (to me!) "My Documents" also appearing....

So, thanks Nudel and Playing-For-Fun. My main problem now is how to remove the stupid Bin and "My Documents" from my nice tree. And while I am at it, how to remove the "File Collections" and Control Panel too. Don't use 'em, don't want 'em in my nice tree.

1 Like