My OP v12-13 treat ALL files as Hidden

Any time I start DO, ZERO files are shown but the lower window margin shows some number of "hidden" files. That is the same number as all the files in each folder.
I searched for this bug in the forum but was unable to find a reference.
Of course, I can enable "Show Everything" but that is a workaround - not a fix.
I have literally millions of files but only an astronomically few are hidden.
So, in effect, I always cannot see my files until I pretend they are actually hidden and set the window to show Everything.
Home I am missing something obvious.
And, yes, I have verifie. the actual attributes and early are are NOT hidden.
Thanks in advance/

1 Like

What's set under Preferences / Filtering and Sorting / Global Filters?

Also Folder > Folder Format > Hide Filters and Show Filters.

("Folder Format" may be called "Folder Options" if using toolbars from Opus 12.)

Thanks for the quick response, Leo.
Nothing is set in Global Filters. All unchecked.
The problem is really simple.
All of my files (millions) that are NOT set to hidden are listed as hidden by DO.
I have to force DO to display EVERYTHING when I should not need to.
It's tedious, confusing, and really baffling :wink:
Dr. Tom

Ps. Re your 2nd note about "Folder > Folder Format > Hide Filters and Show Filters"
Can't find that preferences path in my v13.1.
Can you elucidate that more for my tired eyes?
Tx Dr Tom

Sorry, I should've said the other one was back in the main window. Here's a screenshot of what it looks like.

Thanks again, Leo.
Alas, I see nothing under [folder] in top bar that could force DO to treat regular files as hidden when they are not.
It's a head scratcher.
Dr. Tom

Did you look in the Folder Format, filter tabs that I mentioned?

They look like this:

Are you seeing nothing even if you go to C:\ ? Not even the Windows folder?