GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Network "folder" opens Windows Libraries instead


#1

After updating Windows10, Opus isn't able opening "Network" address.
It's expected listing network units. It opens Windows Libraries instead.
Windows Explorer opens Network "folder" correctly.


#2

Which path are you opening? Do you mean a network share (via mapped X:\drive letter, or \\Unc\Path?) Or do you mean the folder that is literally called "Network"?

How are you opening the folder? (e.g. Clicking it on the folder tree? Favorites? Navigating via the file display? Double-clicking it on the desktop? etc.)


#3

I click the "Network" icon (same level as "MyPC").
Should I click it on the folder tree, it works.
The complete sequence not working follows:

  • from \MyComputer" click "Up" green arrow.
  • in the list double-click "Network"
  • what I get is the list of Libraries...

#4

So actually when the "Desktop" content is listed, double-clicking "Network" opens "Libraries"


#5

If you type /network into the path field, does the same thing happen?


#6

typing /network is OK, It works.
The same if typing directly a network address, like "\192.168.1.110"
But let's say, should I...

  1. Type \Network [return] - thus getting '>Network' listed
  2. Click [Up] arrow - thus getting '>Desktop' listed
  3. Double-Click 'Network'... I get nothing ('>Desktop' still listed)

#7

One more detail: in the folder tree, I don't get "Network" displayed in the root, nor into the '%USERPROFILE%\Desktop' - where it should, as far as I remember !


#8

Network should appear in the tree here:

200dpi_wc11383_dopus

Provided you still have Start Folder Tree at: Desktop here:

Network should not appear under C:\Users\<username>\Desktop. That's only where the files for your personal desktop are stored.

Network should appear under the Desktop virtual folder (which merges the C:\Users... folder, plus the Public (or All Users) desktop folder, plus some items that don't really exist anywhere on disk). Provided it is turned on here:

You can go to the virtual Desktop folder by tying /desktop into the path bar.

When in the virtual Desktop folder, does toggling the highlighted Network option in the screenshot above and clicking Apply affect the same thing you are double-clicking? Or does a second icon appear/disappear when it is toggled on and off?


#9

Hi Leo, and thank you for your detailed support.
In the Folder tree/Contents preferences tab, I had "MyComputer" set instead of "Desktop".
After changing that setting it looks everything is working properly.
Lat's say the matter is how and when did I cange such setting (or did maybe Windows Update change unexpectedly?).
What's important at the moment is the issue looks like being solved.
Thank you again
Cesare


#10

That resolves why it wasn't in the tree, but is it still going to the wrong place when you double-click it from within the Desktop folder?


#11

No, no more.
It really works correctly, like it did until last week.
Keep such case as a reminder, in case anybody else encounters the same problem, because the one you suggested was THE solution.
Grazie davvero
Cesare


#12

Let me say once more, that after having tested OPUS for some years, I couldn't work any more without it.
Thank you for existing :wink: