No backdrop image when viewing the desktop

I have downloaded some of the themes, I had no problems in installing them, but when viewing the desktop and My Computer in a Dopus lister, there is no backdrop, but do show up when I go deeper, viewing the C drive, I have tried to change some settings but to no avail, as I would like a backdrop when I view the desktop, so is this a bug / oversight? or is it Im missing something?

You have to enable Preferences / Display / Options: Enable background images in virtual folders, although I'm not sure how you define which backgrounds are used. (I just had a quick play and it seems to continue using whatever background was last shown for a normal, non-virtual folder. Maybe that's a bug.)

For the Desktop I always go to the actual Desktop folder in my profile directory* which Opus will display like any other real folder, including background images etc. If you don't need to see the merged view of your profile's Desktop and the All Users Desktop which the virtual "Desktop" provides then you might want to do the same. Not much help for My Computer and other "more virtual" virtual folders, though.

(* e.g. C:\Documents and Settings\Leo\Desktop )

Another thing to note is that if you turn on Enable background images in virtual folders then you will also get shadows under icon labels when viewing those folders in Icons mode. Some people find these annoying. (For what it's worth, Explorer is drawing the shadows, rather than Opus. The same thing happens as a result of setting a backdrop image on the Windows desktop.)

thank you for that, I see what you mean about the shadows, at the mo it doesn't bother me, so thank you for the help