No Printer folder and control panel in Win7 Ultimate

we have installed version 9.5.3 and still have the problem that control panel and printer folder are not reachable when Dopus is set as Replacement for Explorer.
Not one of the offered possibilties work, only don't use Dopus as explorer replacement.
We make a mistake or it is the old problem not solved
Win7 ultimate/32


Which solutions have you tried? It's hard to know what else to suggest without knowing what you've already ruled out.

Hello Leo
i install with the given preferences.
i try all 3 possibilities for replace explorer (appla close application, start new)
every time no printer and control panel (click on one of this close the start menue)
choose Don't repalce explorer and all works fine.
All other setting as given in installation


Did you ever install a version of Opus earlier than 9.5 on that machine? Or did you upgrade that machine from Vista?

It's possible some incorrect registry settings are left over, if you did (although AFAIK they should get cleaned up automatically). Try the steps in How to manually remove Explorer Replacement settings and then re-enable Explorer Replacement in Preferences to see if it helps.

Also, make sure you are not running dopus.exe elevated as Administrator (Opus's built-in UAC support should be used instead) and also do not have any of the other Windows compatibility settings turned on for dopus.exe which may cause it to replace Explorer using the wrong methods.