Opening an extensionless file with notepad++

Double clicking an extensionless file in Dopus opens it in notepad.exe rather than my preferred notepad++. Ive been through the 'file types' dialog and replaced every instance where notepad is configured to open a file with notepad++ but it still opens with notepad. After some research on Technet I added the registry keys below and now it works correctly on Windows explorer but Dopus still insists on using notepad.exe. Any suggestions on how/where I could force this setting? I did try changing the action for the Dopus 'Unknown file type' but this didn't work either.



@="\"C:\\Program Files (x86)\\Notepad++\\notepad++.exe\" %1"

Have you tried changing Preferences -> File Operations -> Double-click on files -> Open unregistered file types in text viewer... to your notepade++.exe path?

That did it, thanks! :smiley: