Opening doc files – not working as other file types

I have set Settings – File Types – System File Types – doc – Edit – Actions – Open to . "Open" is bold.

In the File Types window – Details for 'DOC' extension – Opens with, it says, as before, Microsoft Word for Windows.

"Open" still shows up in the context menu for .doc files (bold). When I click Open or double- click on a doc file, it opens in Quick View Plus (which I have installed, of course), and not in MS Word.

For all other files I work with most (txt, rtf, pdf, zip, html), I have done exactly the same, namely set Actions – Open to . In their context menus, "Open" does not show up (which is what I want), and when I double-click them, they open normally.

I don't know if this is an DOpus issue, but I have to ask why the doc file type reacts differently than the other files types to the same settings?

It seems as if it is necessary to define Actions – Open to get doc files to open "normally". Is that correct?

Best regards,

Hans L

Unfortunately the Open action isn't the only way to associate double-clicks and the Open context menu entry with the application of your choice. This isn't an Opus thing; it's a Windows thing.

If you want to associate an app with a filetype you are better off not editing the filetype by hand but instead either using the Open With menu to assign a program or telling the program to set up its associations. On Vista there's also the Default Programs control panel which lets you manage filetype associations, among other things.

Hm, Leo, not sure I understand entirely what you recommend, but I will experiment, trying to follow your recommendations.


Hans L