GP SoftwareTwitter
Opus FAQsManualCommandsObjects

Opening VTX files

When I am in running Opus in Details View Mode and double click on a .vtx file it opens up in the Opus Viewer instead of the PicturesThumbnailViewer application which is the Windows 7 default for that extension. But if I right click on the same file and select Open, it opens properly in the PicturesThumbnailViewer application. Changing the display to Power Mode does not remedy the problem. How do I get the left mouse double-click to open the file in the PicturesThumbnailViewer application instead of the Opus Viewer?

Check preferences -> file ops -> double click on files -> use internal picture viewer for [..]

You can maybe remove the *.vtx extension from the Images filetype group, so DO does not know this filetype anylonger. Alternatively lookup or create a new *.vtx filetype and edit the doubleclick event for that to open the PicThumbsViewer.

1 Like

First suggestion worked. Thank you.