Option is not correctly named?

Just a small change request for an option that maybe misleading:

The above marked option implies that only images are refreshed in the viewer pane. However, while searching for a Linux tail-command like behavior in DO, I noticed that this option does not only refresh the viewer for images, but for e.g. log files, too.

Maybe it's worth changing the name of this option?