Opus malfunctions with various functions regularly

Hi, what i told here last message 1h ago ... didn't worked.
Again issues.

My main issue using default configuration at opus is that all LABELS is gone.

Only restoring my backup that labels at files are appearing ...
and at backup as i told there is something that i don't know is messing opus.

how to solve this? i want my labels at least ...the rest i can restart configuring opus item by item until find what is issue.

thank you,

What are the issues? Did the old problems come back, or do you mean the labels aren't restored without doing a full config replacement? That would be better discussed in a separate thread as it's already quite hard to keep track of exactly which issue(s) we're trying to solve in this thread.

Please give more detail.

From my reading, I THINK what is wanted (temporarily) is a way to modify the default config by only adding the pre-existing labels. I don't know if that is possible or not.

Hi, @rcoleman1943 and @Leo

I am DESESPERATE to use again opus as before.

I spent almos 30h trying to use again as before ... and sorry, this is not my computer issue ... is some condition inside OPUS configuration file that is breaking own software is some condition.

Leo, I am not creating other threads inside this thread when talked about labels.

This thread is about all malfulction that is happening at opus after some time using (minutes or hours after starting). As i told many times ... i used entire year same as now with NO ISSUES and that started some months ago (not renaming, not copying .. not moving ... shortkeys not working ... all sort of issues, really many many issues). And that issues only start after using opus for some time.

As i told, when i desintalled opus, rebooted compuer, installed again with default config, ... all worked as before, including at GOOGLE DRIVE (google file stream g:/) that i work 100% time.

But i noticed that all the files that i labeled and marked with my previous opus configuration was gone, and that is unacceptable!

So i asked here where those labels where stored, and answer as not clear ... the answer was "filsystem" ... so if is filesystem, i think that installing opus with default configuration should show the label at files allright? I am saying about DEFAULT labels, like "flagged" for example. No files appeared with any labels, including default "flagged".

So i was forced to restore my own configuration ... when restoring with my configuration all files that has labels starts showing again.

So i did many times this procdure of deleting opus ... rebooting ... reinstalling from scratch ... and restoring my config with many variations, like disabling toolbar ... not restoring full configuration ... well i tried hard but something is happening, and i don't know what.

Only with default configuration it work normally.

So i want to use opus from scratch ... but i NEED MY LABELS ...

My only option left is starting from scratch ... and install anoher instance of opus inside virtual machine to start copying each configuration one by one ... to see what is the problem.

But i need my labels ... and insatlling default config, without my configuration is not showing labels.

Please how to solve this?

Thank you,

How to copy label definitions from one config to another:

For the default labels and settings and normal (NTFS) drives, you shouldn't have to do anything.

For custom labels or settings or removable (non-NTFS) drives, copy these files from your old config to your new one:

  • /dopusdata/ConfigFiles/colorgroups.oxc
  • /dopusdata/ConfigFiles/filecolors.oxc
  • /dopusdata/ConfigFiles/foldercolors.oxc

If you paste those paths into the Opus path field and push return, it will take you to the correct locations on your system.

If you need to copy them out of a .OCB config backup, you can rename it to .ZIP and then enter it like a normal archive.

It's best to do the actual copy using something else (e.g. File Explorer) after exiting Opus (File > Exit Directory Opus; don't just close the window as that isn't enough). Otherwise Opus may already have the file loaded in memory and won't notice the change.

Opus malfunctions with various functions regularly:

The topic this thread is actually about seems as solved as it is going to get. There was something wrong in your config, since the problem goes away with a default config.

As the thread is becoming a jumble of other questions, I am locking it.

If you still have questions about how to copy details from one config to another (or anything else), please start a new thread for them and we will help.

Unlocked again -- One thing we could try, if you want to get to the bottom of the problem the thread is about:

If you send me your config backup via private message I can look at that to find out if I can work out what's wrong with the old config.


This is what happen when we customers buy a software that don't have a one to one support, ... a forum like these is what customer has in hands.

The support only want to close "threads" without solving issues. This is the goal: "CLOSE THREADS", not solve issues, that OWN software has.

I know how this work, i am developer and i know probably better than you what is a THREAD.
I am 52 years old and i am developer since 1983.
I work with threads for decades.

You closed that thread WITHOUT waiting me to install a default config with my labels at previous thread. That is UNACEPPTABLE!

That thread was still about opus malfuction cause something is inside his own config file.

Also i want to point how your support is:

  1. You didn't asked my configuration file to test at your computer, as i said that using for some time, it start crashing, and i worked perfect for 1 year with no issues

  2. You pointed WRONGLY that was my google drive, i said that WAS NOT. and was not. cause installing wiith default config, it work as before.

  3. What you telling is that your own software has configurations that break computer ... and i can say that my config is VERY VERY SIMPLE. I use VERY BASIC settings at opus. So you are blaming user for youw OWN FAULT. Your configuration file has some ISSUE that is breaking your own software.

  4. I didn''t TWEAKED my configuration file. is very simple.

  5. I told that i also DISABLED scripts and toolbar (that was only very very few) to test if was that and was not

  6. You didn't gave me option to export only the differences between default configuration file and my configuration file. ... so i can scan manually the options to try to solve. And also didn't offered to see why default configuration work and why my is breaking.

So, this is is how your support is ... Sorry ... software is AWESOME ...is really FANTASTIC ...
But support is what happened on latest thread closed against my will without solving any issue... and now this one. that probably will be DELETED with no soluition.

I will print all of this before you delete.

This support is not the same level at your fantastic software. I am sorry for all paid users that need to go throgh this path.


The thread was already re-opened before you posted this. I've merged the old and new threads back together.

Please provide the config back up I asked for above if you want me to look at that.

Otherwise, please respect the rules of the forum regarding one question per thread.

  1. You didn't asked my configuration file to test at your computer, as i said that using for some time, it start crashing, and i worked perfect for 1 year with no issues

I just did, as soon as it occurred to me.

  1. You pointed WRONGLY that was my google drive, i said that WAS NOT. and was not. cause installing wiith default config, it work as before.

We don't know what the cause was yet. I said it might involve Google Drive and asked you to try reproducing the problem outside of Google Drive to see whether it's involved or not. That's a valid step in trying to understand the issue, and complaining about it rather than simply doing what we asked isn't helping us solve your problem.

  1. I didn''t TWEAKED my configuration file. is very simple.

There must be something in the configuration or resetting the configuration wouldn't solve things.

  1. You didn't gave me option to export only the differences between default configuration file and my configuration file.

I don't think you asked? If you did it was lost in the noise of this thread, which is very hard to follow now, as I keep saying. Splitting up separate questions in to separate threads, instead of adding them all to the old thread about a different problem will make it easier for us to help you.

1 Like

For whatever it's worth, I sympathize with you just a little.

In my personal opinion, asking a "separate question" about restoring labels should perhaps have been tolerated in this forum since it was related to solving the original problem.

On the other hand, you showed no interest in determining whether or not the problem occurs on drives other than google drives. We still don't know the answer to that.

You also showed no interest in some suggestions and questions of mine regarding possible testing with previous versions of Opus.

Despite the "separate question" issue, complaining about the level of support in this forum is simply ridiculous. I won't even debate that.

Anyway, you now have instructions for restoring labels. Instead of using those instructions, you continue to post a litany of complaints about support.

If you are so DESPERATE to use Opus, restore the labels and use it!

At this point you have to decide which you want more, to use Opus or to continue your rants about support.



@Leo and @rcoleman1943 i read all you said, thanks for replying.

I would like to point out that I'm just trying to solve the problem because OPUS is an outstanding piece of software. If it was another software I would have uninstalled it for sure.

I will give to @leo my configuration that is having problem, via private message as soon i can do that.

In my humble opinion, if I have a software where the user has settings to mark his preferences by checking or unchecking checkboxes or optionboxes or simple things, because my configuration is EXTREMELY SIMPLE and software starts to malfunction, I believe that my software would be defective, as it has some configuration that is causing malfunction and this should not be allowed. And my setup is really very basic.

I already mentioned that I made an attempt to disable the few scripts I had on the toolbar, and restore the default toolbar, and even then the defect continued, if I was using my settings, which I would like to point out that worked perfectly for an entire year.

As there was practically no change in my settings after 1 year of use, in my opinion it started to break from some version that I don't know which one it is.

And i cannot install one by one and keep doing my tasks until issue starts. this is insane, cause it is happening on latest version also.

What matters is that it's breaking on EVERY version I get. I just came to the forum to complain after receiving at least 5 (FIVE) Updates, to see if any other user would complain before me, because I already knew I was going to lose about 50 hours to try to solve the problem. And I believe that adding up everything I've already dedicated to trying to solve this, I must already have between 30h and 50h of problems.

About restoring only the labels and being without my settings that I don't even know how to differentiate between the default and mine... because how am I supposed to know that? ... it takes less time for me to leave the opus crashing ... and use the non-crashing explorer commander to complete the task as an emergency tool better than explorers.

After that, I go to the task manager and delete all opus processes to restart and be able to use it a little longer until new problems appear, and this loop restart.

About google drive is IMPOSSIBLE to me try to reproduce issues outside google drive, cause i have intrincated system os paths that are related. So is impossible to work outside google drive (G:/)

Again, i will say this: With default configuration it works normally as before ... on google drive (G:/)

I ask for a little patience so that I can prepare all the material and send it.


The fact that the forum isn't full of people with similar complaints should be an indication that the problem is specific to your machine.

It's also very hard to tell from your descriptions so far exactly what the problem even is. "Malfunctions with various functions regularly" is not specific enough to know where to even start looking.

Hopefully if you can send your configuration we'll be able to get a clue as to what's going on.

I have not received anything yet.

It is impossible to try to push F2 on some files in your Desktop folder or another location below C:\? This does not make sense to me.

We want to help solve the problem but you have to meet us half way here, by doing the tests we ask and sending the data we need.

The problem is only happening on one machine and/or with one config (we don't really know yet), so we can't get to the bottom of it without details that only you can give us.

I would think you could have done it a fraction of the time that it took to write your last post (unless you don't know how to make a configuration backup).


Thanks for replying, i told that i am out of time, cause alll this opus issue made all my work late. I am very out of time ... putting things on track again.

Is not like that. .. install my config and then issue starts. Is not like that. I told, if you read... when using my config files, opus works normally ... until at certain point undefined ... that things start crashing.

So if a reboot my computer and use opos for some time, press F2 will work. I can move files, rename files, copy files, and do all on ALL DRIVES.

Sudenlly ... malfulction starts. and then ... all this basic stuff stop working, at all drives.

I ask you some patience to allow me prepare and send material explaiing all and my config file, screenshots, and all that you need to reproduce issues.

Thank you


It seems that all is working fine now after months of issues, and I really don't know what was, but for sure was something at my opus configurarion.

I guess that it the issue was solved with one of this steps:

  • Not restoring the checkbox "Replace existing configuration completely" that i unchecked
  • Installing with no replacing explorer or any "feature" that replace something at windows
  • Disabling toolbar, restoring to default

Since my latest post here i didn't changed nothing ... only rebooted again computer ... and also installed your latest beta v12.30.1 latest days.

Maybe this script was latest ... a few months ago, i really don't know if this script is capable to mess all opus causing too many issues after some minutes or hours of usage (even not using that button):

Well, so i think we can close this ticket ... cause i can save my config now as SECURE ... and i can try in future when have more time to enable some previous items (a very few) of toolbar to see if i found, or maybe some mix of things that is unknown.

The most important is that i can work now as before on my google drive files with no issues!

Thanks for helping and patience and continue to improve this awesome software!



Unfortunally issues of malfulctions came back again after some days working perfect.

I really don't know the reason.
I worked now some days with all perfect again, same as before, just i told latest message here 5 days ago.

Today, sudenly issues started again.

I didn't installed nothing ... i didn't changed any opos configuration ... no new programs installed ... all is same as 5 days ago.

So i think this issues that i am facing, that i unfortunally cannot give you to reproduce ... is unsolvable.


We can't do anything if you don't provide the information we've asked for and only come back to the forum every week to say the issue has randomly gone away or come back, or complain that we aren't doing anything or about how we run the forum.

There's no point asking us for help if you ignore what we say.