PDF viewer not scrolling

I have PDF Xchange and it is my default pdf viewer. Problem is that Dopus viewer pane does not scroll and locks into first page, however, windows own explorer has no problem and scrolls as intended. Could you please help me to solve the problem? System is Windows 11 Pro. Installation is new.
Thank you.

Which PDF viewer does the preview pane say is being used? It will be in brackets after the filename.

PDF-XCHange. I have tried Microsoft Edge and it’s the same. No scrolling.

Is there a scrollbar on the right of the viewer?

Which methods of scrolling have you tried? Mousewheel? Dragging the scrollbar?

Both scrolling and dragging and clicking on down arrow on preview pane. It should work because I have used it for several years on my previous machines.

Have you installed anything that changes how other programs/windows behave, or adds window-border gadgets, gestures, or similar to other software?

Tools like that may be confused by a single window having elements from multiple threads and processes mixed together.

For example, MaxTo is known to cause problems with Opus.

Other than that, or antivirus doing something weird, I can't think of anything. (The viewer pane will install some hooks in other processes for PDF files, which could make antivirus paranoid, but that should only happen when using Adobe Reader.)

Presumably you're using the Opus 13 public beta (else Edge wouldn't be an option), which may be a difference compared to your older machine. We don't have any similar reports from other people using the beta but it might be worth checking if it happens with Opus 12.

Opus 12 is installed. Only windows defender is active. No adobe product is installed. All the programs were working smoothly together in previous machine with windows defender active and similar setup. Edge works on viewer pane as reader but it is a fraction of seconds slower than XChange. Again locked. No settings touched in Opus. As I said microsoft own explorer works without problem. I assume I have to reinstall everything again?

Don't start reinstalling things yet.

What does the viewer pane title say next to the filename when Edge is being used? Does it say "Edge", or is it something else like "Microsoft PDF" (which looks like the Edge PDF viewer, but is slightly different)?

Could you post a screenshot of what the viewer looks like when it won't scroll?

Another thing to check is if plain text files can be scrolled in the viewer, or other document types like HTML or (if it's installed) Office. Knowing which document types have the problem might reveal a pattern and direction to look in.

I checked everything and eventually reinstalled the program. It is fixed now. For your information, it was not Edge but Microsoft pdf. Thanks.

1 Like