Problem opening system folders in Windows 7


i have Windows 7 RTM and i've installed DOpus v9.5 (the latest release) and now i cant open any system folder (control panel, default programs and some others). I have Russian localization of my OS and maybe this bugs because of system localization? I tried to disable DOpus replacement for this special folders but it doesnt help.

Check that Opus isn't running with any compatibility settings turned on, as that will cause problems with Explorer Replacement. To check that, find dopus.exe under program files, right-click it and open the Properties dialog. On the Compatibility tab make sure none of the options are turned on. (In particular, "Run this program in compatibility mode for..." and "Run as Administrator" must both be turned off.) Do the same for dopusrt.exe and (if you're on 64-bit Windows) dopusx64.exe. If any compatibility flags were on, clear them, OK the Properties window, then reboot.

The problem may also be solved by manually removing the Explorer Replacement settings, though you shouldn't normally have to do that.

Thank you! This problem was fixed. I've even forgot that compatibility settings were set previously for DOpus 9.2 when i tried to launch it on Windows 7